SAT caido
Incident Report for SW smarter
Resolved
This incident has been resolved.
Posted Jul 04, 2018 - 11:54 CDT
Update
We are continuing to investigate this issue.
Posted Jul 04, 2018 - 11:53 CDT
Investigating
We are currently investigating this issue.
Posted Jul 04, 2018 - 11:52 CDT
This incident affected: SW smarter® | Timbrado Corporativo | ambiente de pruebas.