Tiempos elevados en el SAT
Incident Report for SW smarter
Resolved
This incident has been resolved.
Posted Apr 10, 2019 - 12:36 CDT
Identified
Servicio del SAT lento
Posted Apr 10, 2019 - 12:33 CDT
This incident affected: SW smarter® | Timbrado Corporativo | ambiente de pruebas.