Tiempos elevados debido a pruebas de volumen
Incident Report for SW smarter
Resolved
This incident has been resolved.
Posted Jun 04, 2019 - 16:08 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2019 - 16:08 CST
Investigating
We are currently investigating this issue.
Posted Jun 04, 2019 - 16:06 CST
This incident affected: SW smarter® | Timbrado Corporativo | ambiente de pruebas.