Azure Outage
Incident Report for SW smarter
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 18:45 CST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 18:40 CST
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 17:36 CST
Investigating
Estimado cliente,

Queremos informarle que actualmente estamos experimentando una interrupción en todos nuestros servicios debido a una caída en la plataforma Azure. Nuestro equipo está trabajando diligentemente para investigar y resolver este problema lo más rápido posible.

Agradecemos su paciencia y comprensión durante este tiempo. Le mantendremos informado sobre cualquier actualización importante.

Si tiene alguna pregunta o necesita asistencia adicional, no dude en ponerse en contacto con nuestro equipo de soporte.
Posted Jul 18, 2024 - 17:03 CST
This incident affected: SW smarter® | Timbrado Corporativo | en productivo and SW smarter® | Servicio Autenticación | en productivo.